QIWIБыстро пополнить счет

Информация

Все разделы форума доступны для просмотра всем желающим, без регистрации. Если вы хотите оставлять комментарии на форуме, вам необходимо создать учетную запись или авторизоваться.

Close
Авторизация
Страница 1 из 1
Elena T offline
#1
16 июн 2017, 09:09
Аватар пользователя
Сообщений: 890
Накопленный бонус: 21.15 USD
Поблагодарили: 123 раз(а) в 112 сообщениях
Зарегистрирован: 03 апр 2013, 15:33

Уважаемые клиенты!

Обратите внимание, что с 1 октября 2017 года платформа MetaTrader прекращает поддержку операционных систем Windows XP, Windows 2003 и Windows Vista.

Старые версии MetaTrader 4 продолжат свою работу на указанных операционных системах, но новых обновлений после 01.10.2017 на них выходить не будет, а также не будет запускаться инсталлятор торгового терминала.

Операционная система Windows XP была выпущена почти 16 лет назад, и на сегодняшний день является устаревшей. Microsoft прекратила её поддержку 3 года назад, так как в виду технических ограничений данная система не позволяет в полной мере реализовать потенциальные возможности аппаратного обеспечения.

Минимальной версией для работы MetaTrader 4 будет Windows 7, но мы настоятельно рекомендуем использовать 64-х битные версии Windows 10.





Источник: https://freshforex.org/company/news/news_9451.html
Изображение
xena_fresh offline
#2
Вчера, 14:37
Сообщений: 17
Накопленный бонус: 71.00 USD
Поблагодарили: 0 раз(а) в 0 сообщениях
Зарегистрирован: 16 сен 2013, 23:05
Здравствуйте. Очень жаль. Это значит, что на старой версии не будут работать индикаторы или советники или все будет работать, просто обновлений Метатрейдера 4 не будет ? Практически мне сейчас не понятно какие функции терминала сохранятся в октябре 2017 года.
Торгую в свое удовольствие.
Считаю трейдинг работой.
А от работы тоже надо получать удовольствие.
Приятно, когда удовольствие еще и приносит прибыль.
Ваганыч offline
#3
Вчера, 17:11
Аватар пользователя

Независимый модератор
Сообщений: 15830
Накопленный бонус: 100.30 USD
Поблагодарили: 2411 раз(а) в 1468 сообщениях
Зарегистрирован: 27 окт 2010, 21:04
xena_fresh писал(а):Здравствуйте. Очень жаль. Это значит, что на старой версии не будут работать индикаторы или советники или все будет работать, просто обновлений Метатрейдера 4 не будет ? Практически мне сейчас не понятно какие функции терминала сохранятся в октябре 2017 года.


Просто не будет обновлений терминала. Все, что есть в текущей версии терминала - будет работать.
Изображение
rurik offline
#4
Сегодня, 01:28
Сообщений: 9
Накопленный бонус: 22.00 USD
Поблагодарили: 0 раз(а) в 0 сообщениях
Зарегистрирован: Вчера, 01:29
Главное что предупредили! кто предупрежден, тот вооружен!
Страница 1 из 1

BBCode ВЫКЛЮЧЕН
Смайлики ВЫКЛЮЧЕНЫ

   

Если Вы не хотите добавлять вложения, оставьте поля пустыми.

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Список форумов

Часовой пояс: UTC + 4 часа (Russia: MSK) по летнему времени Удалить cookies форума

В вашем браузере отключена поддержка cookie. При отключенной поддержке cookie в браузере у вас могут возникнуть проблемы с отображением Личного кабинета. Как включить (активировать) поддержку cookie.